Sur la version gratuite de l’hyperviseur VMWare ESXi, on ne dispose pas de VCSA (VCenter Server Appliance) et par conséquent il n’y a pas le VMWare Update Manager.

Heureusement, il est quand même possible d’installer les patchs VMWare.

Pour se faire, il suffit de vous rendre sur le VMWare Patch Portal. Notez qu’une connexion à votre compte My VMWare est requise.

Sélectionnez ensuite le produit « ESXi (Embedded and Installable) » puis votre version d’hyperviseur (5.5, 6.0 ou 6.5) puis cliquez sur « Search ».

La liste des patchs disponible s’affichent en dessous. Étant donné que les patchs sont cumultatifs, il suffit de télécharger le dernier en date. Dans notre cas, il s’agit du patch ESXi550-201703001.

Une fois le patch téléchargé, déposez le dans un des datastores accessible depuis votre Hyperviseur.

Également, vérifiez que SSH est activé sur l’hôte.

Passez votre hyperviseur en mode maintenance, puis connectez-y vous en SSH.

En SSH, entrez la commande suivante

~ # esxcli software vib update -d /vmfs/volumes/datastore/ESXI550-201703001.zip

Après un court instant, le correctif sera appliqué et vous serez invité à redémarrer l’hyperviseur.

Effectuez le redémarrage, sortez votre hyperviseur du mode maintenance et c’est fini !

Source : Vladan.fr

Laisser un commentaire

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.